Let's talk about spa's

Anything and everything about Spa's and Hot tubs Q&A
 
HomeHome  Portal*Portal*  CalendarCalendar  GalleryGallery  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log in  Need Hot Tub Parts? Click here  
Welcome to our newest forum for those that was on the old forum we had to update the site so please re-register
Free spa / Hottub information and adivce
Spas & Hot Tub repair
Hot Tub & Spa Repair (813)779-9664
Like this topic?
Poll
Social bookmarking
Social bookmarking Digg  Social bookmarking Delicious  Social bookmarking Reddit  Social bookmarking Stumbleupon  Social bookmarking Slashdot  Social bookmarking Yahoo  Social bookmarking Google  Social bookmarking Blinklist  Social bookmarking Blogmarks  Social bookmarking Technorati  

Bookmark and share the address of Let's talk about spa's on your social bookmarking website

Bookmark and share the address of Let's talk about spa's on your social bookmarking website

Share | 
 

 Electrical issues

View previous topic View next topic Go down 
AuthorMessage
K1
Admin
avatar

Posts : 66
Join date : 2009-07-08
Age : 52
Location : Tampa Bay

PostSubject: Electrical issues   Wed Jul 08, 2009 9:51 pm

There are many Problems that can occur to a Spa / Hottub and we are more then happy to assist you By phone or email. here are some of the more frequent questions:

1. My heater is not heating, but the pump is running, is the heater broken?

The heater may not be broken. The first thing you will want to check is for voltage present at the heater terminals. If voltage is present at the element it is most likely bad and needs to be replaced. If there is no voltage present follow the plumbing from the end of the heater to the tub return. Is there any restriction device such as a filter past the heater? If not, your problem may be lack of restriction. Heaters have pressure switches mounted on them to test for an expected back pressure to allow for the heater to come on. With out the expected back pressure the heater will not activate. In some cases the placing of an eyeball restrictor in the return to the tub will allow for enough restriction to allow the heater to work. In others a filter may need to be added

2. The hi-limit is tripping before my tub gets hot, should I just replace it?

You will want to verify the flow of water through the heater before just replacing the limit switch. If the limit switch is tripped, reset it and run the tub while calling for heat. Place your hand on the heater housing. If the housing is getting hot before the water in the tub it is generally a flow problem. Look at the returning water to the tub. Does it appear to be moving? If not, remove the filter and retry. You also may want to check where the limit switch mounts to the heater and see if there is just a hot spot in the heater. If there is an area of the heater housing that is getting hotter than the rest, the element may be too close to the heater sheathing and will need to be replaced.



3. How can I replace two of the jets and some of the 2" flex line in my spa if I can't find a part number on the jets?

The jets you described are not uncommon. The only thing that is not consistent is the 2" flex hose running to them. Most jets come with 1-1/2" Inlets. Whenever you look to replace a jet, the actual manufacturer or style is never as important as whether the jet fits or not. The major factors for replacement are: A) Hole size - The jet body must fit the hole in your tub. That means the wall fitting needs to be the same size or larger than the one you are replacing (you can always make the hole bigger). B) Plumbing size - Plumbing can be reduced or stepped up but, to insure proper flow, it is best if the plumbing size matches the inlets of the jet body. Remember that flex tubing O.D. is always about 1/4" larger than the labeled size (i.e. 1-1/2" flex measures about 1-3/4"). C) Orifice size - This is important if you are replacing more than one jet. If you have 6 jets with a 3/4" orifice and you replace them with 1/4" the flow through those jets will have been restricted by more than half the original value. This can cause priming and/or heating (High Limit) problems. D) Color and style - Obviously, this is of no concern operationally. Having said that, installing a "green" jet in a "pink" spa may sharply reduce the perceived value. If the old jet was a pulsing or spinning type and the replacement is simply a fixed orifice the customer is not likely to see the value in the new jet.

4. I replaced a bad heater coil and broken pressure switch but there is still no heat to the tub. What else could be wrong?

First check incoming power (L1 to L2 for 240v and both hot legs to Neutral for 110v) to insure proper voltage is reaching the control. Next, go to the heater element and measure for voltage reaching the element. If you have voltage at the element then we need to determine whether the element is capable of heating. The easiest way to accomplish this is to kill the power, disconnect both wires to the element, and measure the resistance across it. You should get between 9 and 12 ohms resistance. Failure to get continuity across the element indicates the filament is broken and the element is bad. Good resistance indicates the element is capable of heating and the problem is likely that the heat is not reaching the tub due to poor flow. Check the valves, adjustable jets, and filter. No voltage reaching the element indicates another component problem inside the control. Trace the heater supply wires back until you find the heater voltage. The component or connection immediately after the point you find the voltage is the issue. Remember that in the case of a relay or contactor the fact that the device does not switch may have nothing to do with the relay or contactor itself. Check to insure the coil is getting voltage to switch the contacts. If there is voltage but the unit does not switch the relay or contactor is bad. If there is no voltage at the coil then you must follow the coil wires back until you find the voltage and determine why it is not reaching the contactor or relay coil.

5. I am plumbing a spa with a 5.5kW flow-thru heater. Can the water flow through the heater from either end?

As long as there isn't a flow switch in the heater it doesn't matter which way the water flows. Flow switches are directional and pressure switches are not. However, pressure switches have to be installed on the output side (pressure side) of the pump while a flow switch will work on either side. As far as the heater itself, as long as it is filled with moving water it doesn't matter which direction it flows.

6. Why does my Balboa spa side read like Chinese when I replace the PCB with a generic replacement?

When you replace a factory specific PCB, such as Jacuzzi, with a generic replacement, like a Balboa 54122, it is sometimes necessary to change the filter cycle jumper from the A to B mode. This will change the characters to the correct symbols. At the same time it will also be necessary to remove the battery jumper for 15-30 seconds to allow the board to recognize the mode jumper change.

7. How do you fix a leak when it is not visible from the access panels?

In my experience the only sure way to fix a leak is to identify the location of the leak and replace the section of plumbing or repair the connection that is leaking. To find out where the leak is requires a couple of steps and none of these are going to be quick and easy. First check the pumps. Pump seals are a consumable item and will wear out sooner or later. Do this with the power off as the problem is often masked when the pump is running. Next, if the skirting is removable you are going to want to take it all off. If you are lucky you will be able to see the leak once all the skirting is off. However, in most cases the sprayed in foam will just about eliminate any possibility of that. Sometimes you can follow the moisture in the foam to where the leak starts but because of capillary action this gets to be real fun also. Go to the grocery store and buy a couple of packages of clothing die. Dump that in the water and let it run for a day. After that you can often see the color trail left by the die with minimal digging in the foam. If you can't find the source or the skirting is not removable you're going have to drain the tub and tip it up to find out where the leak is. You have got to work quickly once you do this because gravity is now going to make the die move to strange locations as the tub sits on its side. Remember that in most cases the water is always going to travel down from where the leak is. Pay close attention to the "jet to tub" connections and the suction fitting gaskets. Repair of anything is likely to require disassembly and replacement of the failed part (i.e. cracked, broken, misaligned, etc.) This also usually requires cutting and gluing of the plumbing in addition to the component that is having the problem.

8. Pump makes a humming sound but will not run. Any suggestions?

It sounds as if we have the wrong voltage reaching the pump motor (i.e. 120v reaching a 240v motor). The motor should have the voltage listed on its label. Using a voltmeter check the voltage at the receptacle of the control.If that check OK then your bearing are locked up and in that case it would be best to change the pump.



9. What would cause an electric heating element to short out with the water and trip the GFCI?

More than likely what you are experiencing is a pinhole failure of the element sheath. This can occur in one of a couple of circumstances. If there was any trapped air in the manifold when the heater was on (I'm talking about the size of the end of your pinky) that area of the sheath can super heat and a fracture can develop in that location. This can also occur if the water does not move through the manifold at the correct speed. Low flow condition (closed valve, dirty filter) does not need air to cause an over heat as the water in the manifold boils and creates its own bubble from steam. Another is chemical damage. Low PH indicates that the water is acid and sooner or later it will attack the sheath and cause a pinhole failure. Scaling from total alkalinity being out of tolerance is another way to cause a "hot spot" fracture due to the deposits being left on the element isolating it from the water so heat transfer cannot happen correctly.

10. The heat status light flashes after the selected temperature is reached. When it does this nothing operates indicating a bad temp or hi limit sensor.

Think you have the right idea but the wrong solution. However, you are not alone. Whenever there is a High Limit issue the first thing many people believe is that the sensor or switch is bad rather than that it is doing exactly what it is meant to do!



The flashing light is telling you is that one of the sensors is reading an over temp condition. While a bad sensor is a possibility it is seldom my first choice. Since a high limit failure is a safety issue, I try to convince everyone to believe that the issue is "real" rather than caused by a faulty component.



First check the water movement. It may not be moving enough to exchange heat in the manifold correctly. This means that we are heating without the pump on or with insufficient water flow. Secondly, check for a bad device, which should only be considered after you have verified that water flow is not the issue.



Typical causes for improper heat transfer include:

1) A dirty filter. Easily verified by removing the element from the canister and running the unit as normal. If the unit no longer errors out that's the problem no matter how "clean" it looks.

2) Closed or broken valves. You would be surprised how many people just forget to open the valves after servicing. Some slice valves can also become loose and slide closed due to vibration.

3) Too many adjustable jets closed down to minimum flow.

4) Clogged or broken pump impeller.

5) Air lock in the plumbing.



As you may have guessed by now the common thread in this situation is poor or no flow. Because they can see the water moving many technicians dismiss this as the actual issue. I like to use the "touch test" to determine whether you should worry about this. If the manifold is hotter to the touch than the water in the tub is (on a single two speed pump system) then you have a flow problem! This test does not work for "circ" systems where the low flow heaters often feel hotter than the tub water. Fortunately most of these systems will have a "flow" error if this issue exists.



The second part of this issue is just as often overlooked and specific to units like Balboa that only break one leg of the heater current for temp control. Heating with no pump at all sounds ridiculous but can happen if the output device fails "on" (stuck contacts on relays or contactors). Check for voltage reaching both heater terminals at the same time with the pump disconnected and the thermostat turned down. If voltage is present replace PCB or output relay.



There is also a little understood condition that happens when an element has a short to ground and one leg of heater voltage remains connected. Now we would hope that the GFCI would see this and trip off. However, I have seen this situation cause the OH or flashing LED issue more than once when the GFCI did not indicate any problem at all. As long as the power consumed does not exceed 5ma (60watts) you will never see a GFCI issue but 60 watts is more than enough to cause an OH in a small, enclosed manifold with no moving water. The GFCI can also be bad but that's another issue. Check the heater for a short to ground by using a meter capable of reading in the 20-30Meg Ohm range. Measure the resistance between the heater terminal and ground (the metal manifold, nut or plate that holds the element) you should get no resistance at all (i.e. the 1 on the left side of the display or OL on the meter display). Any actual numbers at all indicates a connection to ground and a bad element. and that can cause the OH problem. In any event if you have a shorted heater it must be replaced.



That is probably more info than you ever wanted on High Limit failures. Hope it helps.
Back to top Go down
View user profile http://www.itsallaboutspas.com
 
Electrical issues
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Outdoor Showers and other Gray Water issues
» Tomato issues
» Hatching Issues
» Is anyone else having issues with flies and gnats??
» Squash issues

Permissions in this forum:You cannot reply to topics in this forum
Let's talk about spa's  :: FAQs, Tips and Help :: Spa & Hot Tub Electrical/Electronics ie. circuit board, Braker, etc-
Jump to: